This page is part of a static HTML representation of the TiddlyWiki at https://tiddlywiki.com/

WebServer Parameter: required-plugins

 26th December 2021 at 4:07pm

New in: 5.2.2 The web server configuration parameter required-plugins is used to specify the plugins required to start the WebServer. It take a comma seperated list of plugin titles. The WebServer will issue a warnign in the console if the required plugins are not loaded. This parameter defaults to $:/plugins/tiddlywiki/filesystem,$:/plugins/tiddlywiki/tiddlyweb.